iOS 6.1.3 – 6.1.4 Untethered Jailbreak – Cydia funzionante su iPhone 5 [NEWS]

jailbreak 6.1.4Gli exploit utilizzati da Evasi0n, il primo untethered jailbreak per dispositivi con iOS 6.x, sono stati bloccati da Apple nelle versioni 6.1.3 e 6.1.4 del firmware. Già dalla scorsa settimana sono circolate notizie in merito al fatto che effettuare l’untethered jailbreak su dispositivi con iOS 6.1.3 è effettivamente possible, anche se prima che una versione pubblica possa vedere la luce ci vorrà ancora un po’ di lavoro. Ma oggi è arrivata una nuova buona notizia, stavolta per coloro che utilizzano iOS 6.1.4 ed un iPhone 5.

Un tweet di Winocm, lo sviluppatore che ha effettuato l’untethered jailbreak di iOS 6.1.3 la scorsa settimana, ci mostra infatti Cydia funzionante su un iPhone 5 con iOS 6.1.4.

I dettagli, come sempre accade, sono molto scarsi al momento. Quello che possiamo dire è che Winocm sta facendo progressi e che l’exploit da lui individuato consente effettivamente di effettuare il jailbreak di un iPhone 5 con iOS 6.1.4. Infatti con uno share su Ghostbin Winocm ha condiviso il codice che consente di far funzionare il jailbreak su iOS 6.1.4 e, come mostrato nel tweet che apre questo articolo, altri sviluppatori ci stanno riuscendo. Peccato che tutto ciò sia ancora molto diverso dallo scaricare un programma che consente di effettuare il jailbreak in pochi semplici passi… Il codice di Winocm è infatti solo una parte della magia, quella che consente di far funzionare Cydia, servono anche altri exploit del kernel che gli utenti devono conoscere ed essere in grado di applicare, cosa non proprio semplice. Ma questo è comunque un altro passo avanti !

BTloq_dIIAAe0Qx

Cydia su iOS 6.1.4 (iPhone 5)

Quindi tutti coloro che stanno attendendo con ansia un nuovo jailbreak e, nello stesso tempo, non sono interessati alla nuova versione 7 di iOS, dovranno evitare di utilizzare la funzione di aggiornamento software per ancora un po’ di tempo in attesa che che arrivino ulteriori conferme sull’avanzamento dello sviluppo dell’untethered jailbreak di iOS 6.1.3 / 6.1.4 .

Approfittiamo per ricordarvi che in caso stiate utilizzando iOS 6, ma abbiate la versione  6.1.2 o inferiori ed uno dei dispositivi supportati (praticamente tutti), potete già effettuare l’untethered jailbreak utilizzando Evasi0n.

Questa voce è stata pubblicata in Apple, Notizie, Tecnologia e contrassegnata con , , , , , . Contrassegna il permalink.